[G½] SystemPack 158687 285

O temacie

Autor MaGoth

Zaczęty 1.09.2013 roku

Wyświetleń 158687

Odpowiedzi 285

Mark56

Mark56

Moderator
som veľký magič
posty1622
Propsy1800
ProfesjaAnimator
  • Moderator
  • som veľký magič
A ja mam takie pytanie: czy istnieje opcja żeby Gothic domyślnie korzystał z dedykowanej grafiki, zamiast zintegrowanej czy wiąże się to z koniecznością instalowania DX11?

Korzystam z Union 1.0b oczywiście, karta GTX 1050Ti

 :pokerface:
https://www.techadvisor.co.uk/how-to/pc-components/how-set-default-graphics-card-3612668/
 


MajkeI

MajkeI

Użytkownicy
Front End Developer
posty696
Propsy169
Profesjabrak
  • Użytkownicy
  • Front End Developer
A ja mam takie pytanie: czy istnieje opcja żeby Gothic domyślnie korzystał z dedykowanej grafiki, zamiast zintegrowanej czy wiąże się to z koniecznością instalowania DX11?

Korzystam z Union 1.0b oczywiście, karta GTX 1050Ti

 :pokerface:
https://www.techadvisor.co.uk/how-to/pc-components/how-set-default-graphics-card-3612668/

Oczywiście, że korzystam domyślnie z dedyka  -_- Problem w tym, że dalej Gothic widzi jedynie zintegrowaną grafikę Intela
 

krix1995

krix1995

Użytkownicy
Retard
posty16
Propsy6
ProfesjaTester
  • Użytkownicy
  • Retard
Jest możliwość pobrania samych patchów w wersji 1.8 bez Uniona?
 
Mój kanał na Youtube
https://www.youtube.com/watch?v=UCaQGA88avv

Splash

Splash

Moderator
posty4016
Propsy3219
ProfesjaNierób
  • Moderator
Nie. A przynajmniej nie na chwilę obecną.
 
Nie zajmuję się multiplayerami do Gothica. Przestańcie zawracać mi tym głowę...

bogu9821

bogu9821

Użytkownicy
posty299
Propsy80
ProfesjaSkrypter
  • Użytkownicy
Jest możliwość pobrania samych patchów w wersji 1.8 bez Uniona?
Sam Union bez SDK to Systempack 1.8.
 
while(false) do();

PatrykIBM

PatrykIBM

Użytkownicy
posty2
ProfesjaTester
  • Użytkownicy
Ciekawe czy zostaną naprawione skróty broni i czarów w G1. Na razie skróty działają tylko na opcje dialogowe i nie można wyciągnąć broni.
 

blackero

blackero

Użytkownicy
posty198
Propsy11
ProfesjaGracz
  • Użytkownicy
Czy mody działają z system pack 1.8?
 

Splash

Splash

Moderator
posty4016
Propsy3219
ProfesjaNierób
  • Moderator
Mogą być problemy z modami wykorzystującymi pakiety skryptowe LeGo, a dokładniej mówiąc z hookami.
 
Nie zajmuję się multiplayerami do Gothica. Przestańcie zawracać mi tym głowę...

blackero

blackero

Użytkownicy
posty198
Propsy11
ProfesjaGracz
  • Użytkownicy
A co z wersją 1.7? Będzie do pobrania?
 

Jao

Jao

Użytkownicy
Jedyny w swoim rodzaju
posty3595
Propsy724
ProfesjaNierób
  • Użytkownicy
  • Jedyny w swoim rodzaju
Wejdź w temat Systempacka na worldofplayers (link na pierwszej stronie tematu). Tam są linki do wersji 1.6 i 1.7.
 
O DISCORDIA

Fabio

Fabio

White&Red
posty3165
Propsy1914
ProfesjaScenarzysta
  • White&Red
Nie powinno się edytować pierwotnego postu tego tematu, skoro z wersją 1.8 jest tyle problemów w instalacji i ewentualną kompatybilnością. Przywróćcie to, co oryginalnie jest na wogu, czyli wersji 1.7. Wyjdzie na dobre.

bogu9821

bogu9821

Użytkownicy
posty299
Propsy80
ProfesjaSkrypter
  • Użytkownicy
Mody z lego działają z systempackiem 1.8. Nie działają tylko pluginy union, które hookują te same metody, co w skryptach z użyciem lego.
 
while(false) do();

pawbuj

pawbuj

Użytkownicy
posty1561
Propsy127
ProfesjaNierób
  • Użytkownicy

pawbuj

[G½] SystemPack
#272 2019-09-20, 08:40(Ostatnia zmiana: 2019-09-20, 08:53)
zainstalowałem i zamiast system pack 1.7 w menu mam union 1.0b. Rozumiem, że tak ma być?

Nie bardzo też widzę opcję odinstalowania pakietu i powrotu do sp 1.7.

 
praca dla spacerzysty (oferta płatna)

bogu9821

bogu9821

Użytkownicy
posty299
Propsy80
ProfesjaSkrypter
  • Użytkownicy
zainstalowałem i zamiast system pack 1.7 w menu mam union 1.0b. Rozumiem, że tak ma być?

Nie bardzo też widzę opcję odinstalowania pakietu i powrotu do sp 1.7.

Wejdź w resource manager i wybierz już zainstalowaną wersję Uniona, podaj ścieżkę z gothicem, na którego instalowałeś Uniona i naciśnij "przywróć oryginał".
 
while(false) do();

Werewolf

Werewolf

Użytkownicy
Zielony goblin - za dnia biznesmen, w nocy złoczyńca
posty6180
Propsy2447
ProfesjaGracz
  • Użytkownicy
  • Zielony goblin - za dnia biznesmen, w nocy złoczyńca
Jest jakaś opcja zainstalowania systempacka nie przez menedżer zasobów i bez uniona? Robie wszystko tak jak w instrukcji a mimo to nic nie mam w folderze, żadnego systempack.ini żeby uruchomić tarcze czy cokolwiek.
 
http://chomikuj.pl/Thorus12/ = Mody do Gothica - Przeznaczenie, Ludzie z Górniczej Doliny i inne! Mody do RimWorlda!

KOMPUTER:
Spoiler
Windows 7 Professional 64-bit SP1
-Intel Core i7 @ 4.00GHz   Technologia Haswell 22nm
-8,00GB 2-Kanałowy DDR3 @ 666MHz (9-9-9-24)
Gigabyte Technology Co., Ltd. Z97X-Gaming 3 (SOCKET 0)   28 °C
-X220W D-sub (1680x1050@60Hz)
-4095MBNVIDIA GeForce GTX 980 (Gigabyte)
-931GB Western Digital WDC WD10EZEX-08M2NA0 SCSI Disk Device (SATA)
-ASUS DRW-24F1ST a SCSI CdRom Device
-Realtek High Definition Audio

Fabio

Fabio

White&Red
posty3165
Propsy1914
ProfesjaScenarzysta
  • White&Red
Masz na wogu temat z wersją 1.7.

blackero

blackero

Użytkownicy
posty198
Propsy11
ProfesjaGracz
  • Użytkownicy

blackero

[G½] SystemPack
#276 2019-09-29, 10:51(Ostatnia zmiana: 2019-09-29, 11:33)
Jest nowa wersja 1.8 (bez Wymaganego oprogramowania Union Game Patch)

System Pack 1.8 wydany
https://gothic.org.pl/publicystyka/newsy/system-pack-1-8-wydany/
 

PatrykIBM

PatrykIBM

Użytkownicy
posty2
ProfesjaTester
  • Użytkownicy
Jest nowa wersja 1.8 (bez Wymaganego oprogramowania Union Game Patch)

System Pack 1.8 wydany
https://gothic.org.pl/publicystyka/newsy/system-pack-1-8-wydany/

I  alleluja, testuje od 26 września i na szczęście pozbawiona błędów z Uniona takich jak niedziałające skróty broni, przynajmniej w G1. Wszystko śmiga :D Am happy.
 

Jao

Jao

Użytkownicy
Jedyny w swoim rodzaju
posty3595
Propsy724
ProfesjaNierób
  • Użytkownicy
  • Jedyny w swoim rodzaju
Warto zedytować pierwszy post, żeby miał link do instalatora SystemPacka (albo najlepiej pod "Jak zainstalować" kierował do tematu na worldofplayers), żeby nikt się nie pogubił ani nie instalował niepotrzebnie Uniona.
 
O DISCORDIA

Werewolf

Werewolf

Użytkownicy
Zielony goblin - za dnia biznesmen, w nocy złoczyńca
posty6180
Propsy2447
ProfesjaGracz
  • Użytkownicy
  • Zielony goblin - za dnia biznesmen, w nocy złoczyńca
Nie wiedzieć czemu 1.8 nie chce mi sie zainstalować na gothiczku xD a 1.7 już tak.
 
http://chomikuj.pl/Thorus12/ = Mody do Gothica - Przeznaczenie, Ludzie z Górniczej Doliny i inne! Mody do RimWorlda!

KOMPUTER:
Spoiler
Windows 7 Professional 64-bit SP1
-Intel Core i7 @ 4.00GHz   Technologia Haswell 22nm
-8,00GB 2-Kanałowy DDR3 @ 666MHz (9-9-9-24)
Gigabyte Technology Co., Ltd. Z97X-Gaming 3 (SOCKET 0)   28 °C
-X220W D-sub (1680x1050@60Hz)
-4095MBNVIDIA GeForce GTX 980 (Gigabyte)
-931GB Western Digital WDC WD10EZEX-08M2NA0 SCSI Disk Device (SATA)
-ASUS DRW-24F1ST a SCSI CdRom Device
-Realtek High Definition Audio


0 użytkowników i 2 gości przegląda ten wątek.
0 użytkowników
Do góry