Problemy techniczne 15891 210

O temacie

Autor gothic1210

Zaczęty 19.01.2015 roku

Wyświetleń 15891

Odpowiedzi 210

Adanosu

Adanosu

Użytkownicy
Progresywny kuc z ciemnych norweskich lasów
posty4
ProfesjaGracz
  • Użytkownicy
  • Progresywny kuc z ciemnych norweskich lasów
Mój problem polega na tym, że mod nie ładuje się w pełni. Ostatnio musiałem zrobić format dysku, bo komputer zamulał niemiłosiernie, jednak z modami nie było żadnych problemów. Teraz, po formacie, mody wprowadzające zmiany do świata odmawiają współpracy.

W przypadku Edycji Rozszerzonej widzę zmiany tylko w modelach i teksturach przedmiotów, za to w świecie nie pojawiają się żadne nowe postacie, struktury, obiekty czy nawet menu główne nadal nie ulega zmianie. Próbując załadować zapis, który zbackupowałem przed formatem, gra wywala do pulpitu i wyświetla błąd:



Problem ten tyczy się również modów takich jak Czas Zapłaty, czy Mroczne Tajemnice.

Za to mod Diccuric włącza się poprawnie... szkoda tylko, że uruchamia się po wybraniu dowolnego moda z GothicStartera. Nie wspominając o tym, że jego spolszczenie w ogóle nie działa.

Z modami typu System Pack, G2MeshesAndTextures, Blue Sky czy Freddy Textures nie ma żadnych problemów, Dodam też, że zainstalowałem GMDK i Player Kit 1.08k. A, z modami do G2NK nie mam żadnych problemów, tylko G1 jest jakiś dziwny po formacie.
 

radex115544

radex115544

The Modders
posty420
Propsy151
ProfesjaTester
  • The Modders
Spróbuj uruchomić jako administrator. A jak masz win7 to spróbuj uruchomić również w trybie windows xp.
 

Adanosu

Adanosu

Użytkownicy
Progresywny kuc z ciemnych norweskich lasów
posty4
ProfesjaGracz
  • Użytkownicy
  • Progresywny kuc z ciemnych norweskich lasów
Spróbuj uruchomić jako administrator. A jak masz win7 to spróbuj uruchomić również w trybie windows xp.

Hehe, o tym nie pomyślałem. Mod działa poprawnie, dzięki ogromne. :D
 

Jurecki

Jurecki

Użytkownicy
posty3
ProfesjaNierób
  • Użytkownicy
screenshooter.net/101712260/buybtcb

Panowie, zgubiłem gdzieś GothicMod, chciałby mi go ktoś udostępnić? :D
 

gothic1210

gothic1210

Moderator działu
posty3269
Propsy2421
ProfesjaGrafik 2D
  • Moderator działu
Uruchamiasz z ikony na pulpicie? Weź odpal przez normalny Gothic Starter. Myślę, że to instalator Azary źle tworzy skrót. Masz wgrany System Pack? 
 

Jurecki

Jurecki

Użytkownicy
posty3
ProfesjaNierób
  • Użytkownicy
Poradziłem sobie z tym reinstalując playerkita; teraz mam inny problem :/: gdy wchodzę do Starej Kopalni pasek ładowania dochodzi do około 80% i wyskakuje "Program GOTHIC przestał działać."
 

gothic1210

gothic1210

Moderator działu
posty3269
Propsy2421
ProfesjaGrafik 2D
  • Moderator działu
Na poprzedniej stronie w poście sebhino jest odpowiedź. 
 

Jurecki

Jurecki

Użytkownicy
posty3
ProfesjaNierób
  • Użytkownicy
O Boże, ślepy jestem. Podziękował.
 

Ukah

Ukah

Użytkownicy
posty14
  • Użytkownicy
Pobrałem chwilę pograłem zapisałem wylaczylem znowu próbowałem włączyć i nic i się włącza włącza i się nie włącza.
Pomóżcie koledzy i koleżanki.
 

Szulwik

Szulwik

Użytkownicy
posty686
Propsy85
ProfesjaGracz
  • Użytkownicy
Ale jak to się nie włącza? Po prostu nie reaguje, czy co? Konkrety.
 

Ukah

Ukah

Użytkownicy
posty14
  • Użytkownicy
Wogóle sie nie laduje nic można czekać i czekać i tak sie nie odpali.
 

Ukah

Ukah

Użytkownicy
posty14
  • Użytkownicy
Do zamknięcia naprawione jak ktoś ciekawy to niech pisze
 

Mark56

Mark56

Moderator
som veľký magič
posty1579
Propsy1690
ProfesjaAnimator
  • Moderator
  • som veľký magič
A może napisz zaraz i będzie spokój  ?  
 


Ukah

Ukah

Użytkownicy
posty14
  • Użytkownicy
Po prostu można by rzec że było kilka czynników.
1. Komp odmawia posłuszeństwa i w tym przypadku też tak było.
2. Uruchomilem przez GothicStart.exe i nie działało więc uruchomiłem przez GothicStartMod czy jakoś tak.
U mnie zadziałało
 

Xeneris

Xeneris

Użytkownicy
posty2
Profesjabrak
  • Użytkownicy
Pomocy! U mnie rozszerzenie nie dziala wcale. Kilka razy instalowalem i odinstalowywalem w roznej kolejnosci, bo wystapily u mnie problemy na przyklad ze starter packiem, ale dzieki "przydatnym linkom" i innym wypowiedziom udalo sie wszystko zainstalowac poprawnie, co do sztuki. Stary patch mam, nowa latke mam. GMDK, Player Kit, Starter Pack i FPS Patch tez. Uruchamialem gre przez wszstkie startery, mod startery i tak dalej, i na jednych uruchamia mi sie oryginalna wersja bez zadnych problemow, a na innych rowniez zwykla wersja, ale najpierw wyskakuje kilkanascie errorow w stylu "rendering failed" "failed to load (...) 3ds file" i tak dalej. Nie wiem co jeszcze moge zrobic :(
 

Szulwik

Szulwik

Użytkownicy
posty686
Propsy85
ProfesjaGracz
  • Użytkownicy
Uruchamiasz jako admin i w trybie zgodności z win xp? To pierwsza rzecz jaką powinieneś zrobić.
 

Xeneris

Xeneris

Użytkownicy
posty2
Profesjabrak
  • Użytkownicy

Xeneris

Problemy techniczne
#36 2015-07-01, 01:54(Ostatnia zmiana: 2015-07-01, 02:21)
Jako admin: tak.
W trybie zgodnosci: zapewne nie, i mam nadzieje, ze to wlasnie tu jest problem. Jak to zrobic?

Edit: Sprawdzilem w internecie jak to dziala i ustawilem tryb zgodnosci. Dziala! Wielkie, serdeczne dzieki za naprowadzenie mnie na wlasciwy trop :)
 

Duke Nukem

Duke Nukem

Użytkownicy
Król Duke Nukem
posty406
Propsy61
ProfesjaGracz
  • Użytkownicy
  • Król Duke Nukem
Wie ktoś jak uruchomić Gothic 1 na Steam ? Chodzi mi tu jak zniwelować crash przy wchodzeniu do gry.
 

boski18

boski18

Użytkownicy
posty14
Profesjabrak
  • Użytkownicy
Witam, jestem nowy na forum, przeszukałem internety, rozwiązania nie znalazłem. No chyba, że jest już temat o tym, prosiłbym wtedy o link do niego. Ale przechodząc do sedna sprawy: podczas gry w mody w Gothic I typu Edycja rozszerzona czy CZ pojawił się błąd. W ER mogłem normalnie walczyć przez pare chwil, później zainstalowałem CZ i sie wszystko posypało. Podczas walki z byle kretoszczurem czy ścierwojadem nie mogę zadać obrażeń,  mobki nawet nie reagują na moje ataki. Zupełnie jakby były eteryczne albo ja bym w nie nie mógł trafić. Strzelanie z łuku jakoś w miare wychodzi, udało mi się zranić pewnego koleżke ale nie zdążyłem go wykończyć bo zwyczajnie do mnie dobiegł. W zwykłym Gothicu wszystko gra, oba mody zainstalowane w lokacji podstawki. Prosze o pomoc
 

gothic1210

gothic1210

Moderator działu
posty3269
Propsy2421
ProfesjaGrafik 2D
  • Moderator działu
Witam, jestem nowy na forum, przeszukałem internety, rozwiązania nie znalazłem. No chyba, że jest już temat o tym, prosiłbym wtedy o link do niego. Ale przechodząc do sedna sprawy: podczas gry w mody w Gothic I typu Edycja rozszerzona czy CZ pojawił się błąd. W ER mogłem normalnie walczyć przez pare chwil, później zainstalowałem CZ i sie wszystko posypało. Podczas walki z byle kretoszczurem czy ścierwojadem nie mogę zadać obrażeń,  mobki nawet nie reagują na moje ataki. Zupełnie jakby były eteryczne albo ja bym w nie nie mógł trafić. Strzelanie z łuku jakoś w miare wychodzi, udało mi się zranić pewnego koleżke ale nie zdążyłem go wykończyć bo zwyczajnie do mnie dobiegł. W zwykłym Gothicu wszystko gra, oba mody zainstalowane w lokacji podstawki. Prosze o pomoc
Spróbuj może odinstalować CZ. ER nie ma takich dolegliwości. Jaką wersję masz?
 


0 użytkowników i 1 Gość przegląda ten wątek.
0 użytkowników
Do góry