Offtopic 4350 14

O temacie

Autor GeneralLee

Zaczęty 12.08.2009 roku

Wyświetleń 4350

Odpowiedzi 14

GeneralLee

GeneralLee

Użytkownicy
posty169
  • Użytkownicy
Czemu nie mogę pisać w offtopicu ??
 

Adanos

Adanos

Administrator
Szara eminencja
posty5204
Propsy3870
ProfesjaProgramista
  • Administrator
  • Szara eminencja
Ale widzisz dział?

GeneralLee

GeneralLee

Użytkownicy
posty169
  • Użytkownicy
Tak mogę przeglądać każdy temat ale nie mogę napisac postu.
 

V3Q

V3Q

Złote Wrota
Kiedy mogę, to pomogę.
posty1256
Propsy410
  • Złote Wrota
  • Kiedy mogę, to pomogę.

V3Q
Złote Wrota

Offtopic
#3 2009-08-12, 23:38(Ostatnia zmiana: 2009-08-12, 23:38)
Widocznie chciałeś napisać coś brzydkiego.
Fuj, fuj.  :P


Nadal nie działa?
 

GeneralLee

GeneralLee

Użytkownicy
posty169
  • Użytkownicy
Tak gdy nacisnę żeby napisać post wyskakuję mi :


Wiadomość forum
   Przepraszamy, wystąpił błąd. Jeśli nie jesteś pewny jak używać tej opcji lub nie wiesz dlaczego wystąpił błąd, spróbuj poszukać w plikach pomocy.

           
Napotkane błędy:
        Przepraszamy, nie masz uprawnień do odpowiadania w tym temacie
 

DuoGum

DuoGum

Użytkownicy
posty224
Propsy8
  • Użytkownicy
I ja również mam to.
 

Zdunek

Zdunek

Administrator
Ken'Udz mistrz stali i runy
posty671
Propsy132
Profesjabrak
  • Administrator
  • Ken'Udz mistrz stali i runy
Cytat: DuoGum link=topic=6806.msg60659#msg60659 date=Aug 13 2009, 12:06 AM\'
I ja również mam to.
w tym momencie już nie
nie wiem co za idiota(bez urazy) poustawiał tak dziwne prawa dla właściwie większości jawnych działów...
ale jest to straszne, goście nie widzą 99% działów które mimo wszystko powinni widzieć, members nie widza sporej ilości działów do których powinni mieć dostęp...
a nawet nie mam czasu by to wszystko poustawiać, bo na konfigurację tych pierdół zleci pewnie z pół godzinki...
 
Po co utrudniać coś co jest proste?

Agencja Interaktywna - CreaWeb.

Retsked

Retsked

Użytkownicy
Jam jest 444
posty1533
Propsy61
  • Użytkownicy
  • Jam jest 444
Ostatnio musiałem udostępniać dla userów dział download, bo się skarżyli, że nie mają dostępu. Myślałem, że tylko z tym jest problem :lol2: .
 

GeneralLee

GeneralLee

Użytkownicy
posty169
  • Użytkownicy
A ja wciąż nie mogę pisać .... btw. nie widzę sb.
 

Althar

Althar

Użytkownicy
posty307
Propsy44
  • Użytkownicy

Althar

Offtopic
#9 2009-08-13, 11:42(Ostatnia zmiana: 2009-08-13, 11:43)
Ja dodam, że po zalogowaniu nie widze w "Modding Gothica/Twórczość modderska" działu "Oferty pracy i pomocy" oraz "Archiwum" jak jestem niezalogowany to wtedy to widze. Co do SB też nie widze, ale z resztą to mi jest niepotrzebne.
 

Retsked

Retsked

Użytkownicy
Jam jest 444
posty1533
Propsy61
  • Użytkownicy
  • Jam jest 444

Retsked

Offtopic
#10 2009-08-13, 11:53(Ostatnia zmiana: 2009-08-13, 12:03)
Dobra, już wam dam odpowiednie uprawnienia, ale SB nie ruszam, bo to nie moja działka :lol2: .

Do czego powinniście mieć, to teoretycznie macie.
 

Thoro

Thoro

The Modders
Kondominium rosyjsko-niemieckie pod żydowskim zarządem powierniczym władzy warszawskiej zwanej dla zmylenia przeciwnika polską
posty3323
Propsy3560
Profesjabrak
  • The Modders
  • Kondominium rosyjsko-niemieckie pod żydowskim zarządem powierniczym władzy warszawskiej zwanej dla zmylenia przeciwnika polską
Zróbcie coś w tym. Właśnie dostałem pw i wiele osób ma problemy nie tyle co ze shotbuoxem i offtopicem co z całym forum gdzie po prostu te działy się nie wyświetlają!
 

Retsked

Retsked

Użytkownicy
Jam jest 444
posty1533
Propsy61
  • Użytkownicy
  • Jam jest 444

Retsked

Offtopic
#12 2009-08-13, 14:02(Ostatnia zmiana: 2009-08-13, 14:10)
Przed chwilą próbowałem ustawić uprawnienia dla userów. Mimo, iż zaznaczam dostępność, to po kliknięciu opcji zapisania uprawnień, wyskakuje że zatwierdzono, a przy wyświetleniu ich nadal jest to samo. Tak jakby ktoś zablokował. Z tym już nie do mnie niestety, bo nie jestem aż taki pr0, żeby to ominąć, czy coś.

Chyba, że ja nie umiem czegoś zrobić, bo przeglądarka coś kopie, no ale zawsze mi się udawało.

Spróbowałem nadać uprawnienia dla userów dla offtopic. W ACP wyświetla, że są, koleś mówi, że nadal nie ma...

Jednak działa, ale wygląda na to, że trzeba każdemu działowi oddzielnie nadawać uprawnienia :D .

A kiedy próbuję nadać w ustawieniach grupy a nie działu, to się resetuje wszystko...
 

GeneralLee

GeneralLee

Użytkownicy
posty169
  • Użytkownicy
Dobra już widzę wszystko prócz sb i mogę pisać dzięki.
 

Retsked

Retsked

Użytkownicy
Jam jest 444
posty1533
Propsy61
  • Użytkownicy
  • Jam jest 444
Dziękować Bule, której to chciało się to wszystko wam ustawiać :lol2: .
 


0 użytkowników i 1 Gość przegląda ten wątek.
0 użytkowników
Do góry