[AB] Pytania i problemy techniczne 37074 610

O temacie

Autor Ventrue

Zaczęty 1.03.2019 roku

Wyświetleń 37074

Odpowiedzi 610

osanno

osanno

Użytkownicy
posty6
Profesjabrak
  • Użytkownicy
@osanno Odpal grę, wejdź w ustawienia DX11 poprzez F11 albo CTRL+F11 i zjedź paskami w lewo, dodatkowo cienie na 1. To może trochę pomóc.
Niestety nie pomaga :/
 

Delth

Delth

Użytkownicy
posty168
Propsy43
  • Użytkownicy
@osanno spróbuj inną wersję DX11. Ta z najwyższym numerkiem zbijała FPS o ile pamietam.
 

Mystoo

Mystoo

Użytkownicy
posty243
Propsy4
Profesjabrak
  • Użytkownicy
instalowalem returna wyskakiwal mi blad ast.dll teraz wylaczyl antywirusa nic nie wyskakuje doslownie nawet gothic sie nie odpala probowalem juz z the modders z grupy kajmy zadna opcja nie dziala i po prostu gra mi sie nie odpala a w procesach jest moglby mi ktos pomoc cos?
 

osanno

osanno

Użytkownicy
posty6
Profesjabrak
  • Użytkownicy
@osanno spróbuj inną wersję DX11. Ta z najwyższym numerkiem zbijała FPS o ile pamietam.
Dokładnie to było problemem. Dzięki  :D
 

bezimiennyanon

bezimiennyanon

Użytkownicy
posty7
Profesjabrak
  • Użytkownicy
@osanno spróbuj inną wersję DX11. Ta z najwyższym numerkiem zbijała FPS o ile pamietam.
Dokładnie to było problemem. Dzięki  :D

Która wersja DX11 pomogła? Jaką wygląda teraz ilość FPS? Ciekaw jestem, czy jakaś konfiguracja pozwala na 60FPS z najwyższym poziomem renderowania.
 

Keldorn

Keldorn

Użytkownicy
posty427
Propsy76
ProfesjaGracz
  • Użytkownicy
@osanno spróbuj inną wersję DX11. Ta z najwyższym numerkiem zbijała FPS o ile pamietam.
Dokładnie to było problemem. Dzięki  :D

Która wersja DX11 pomogła? Jaką wygląda teraz ilość FPS? Ciekaw jestem, czy jakaś konfiguracja pozwala na 60FPS z najwyższym poziomem renderowania.

Zapewne 17.5 bo 17.6.4 zabija FPSy
 

Wojtasegg

Wojtasegg

Użytkownicy
posty10
Profesjabrak
  • Użytkownicy
Witam mam taki problem otóż gdy próbuje włączyć ekwipunek ten się sam wyłącza po sekundzie na ekranie zostaje sam przedmiot u handlarzy jest normalnie ten problem pojawia się po kilku przegranych godzinach jaka może być tego przyczyna? Gram bez dx11. Bardzo proszę o pomoc
 

xxxspier1

xxxspier1

Użytkownicy
posty92
Propsy1
Profesjabrak
  • Użytkownicy
fixed.
 

kam1802

kam1802

Użytkownicy
posty154
Propsy11
Profesjabrak
  • Użytkownicy
Wie ktoś może gdzie znajdę plik z ustawieniami? Zmieniłem rozmiar interfejsu ale jest za duży i nie wyświetla wszystkich opcji w tym tej z rozmiarem interfejsu.

Post połączony: 2019-12-11, 00:04
Kolejna sprawa. Krata blokująca wejście do miasta (brama przy farmie Lobarta) się nie podnosi (dźwięk jest ale krata pozostaje w miejscu). Próbowałem już zaczynać grę od nowa i ręcznie otwierać kratę z murów ale nic nie działa. Jakieś pomysły jak to naprawić?
 

Tyczka

Tyczka

Użytkownicy
posty10
Profesjabrak
  • Użytkownicy
Za każdym razem kiedy chce wczytać grę w trakcie rozgrywki, wczytywanie zacina się pod koniec i muszę włączać grę od nowa, ktoś wie co z tym zrobić ?? (reinstal nie pomogl)
 

VVrongVVay

VVrongVVay

Użytkownicy
posty16
Propsy2
Profesjabrak
  • Użytkownicy
Wszystko elegancko działa oprócz animacji prawdopodobnie..
Robiłem wszystko według poradniki 2 razy już ale niestety nie mam tej nowej animacji skoku, sprint np działa ale skacze bezi normalnie.
Jakieś pomysły czego z plików mi brakuje?
Instalowałem na nowiutkim gothicu 2:
-Gothic-II-Returning w tym fixy,
-AB_Mod_2019_04_15,
- Dubbing,
- AB_Video_Tekstury_Czcionki_Dubbing,
- spolszczenie_ab_11_30,
 

Rockplat

Rockplat

Użytkownicy
posty108
Propsy5
ProfesjaGracz
  • Użytkownicy
Witam, kiedy włączam ekwipunek to nic mi się nie pojawia, ani kratki, ani to co mam. Na początku przez jakąś milisekundę mignie obraz ekwipunku jednakże potem wszystko znika.

Już nieważne, musiałem zmienić wielkość kratek w ekwipunku
 

Ciastek97

Ciastek97

Użytkownicy
posty116
Propsy2
ProfesjaNierób
  • Użytkownicy
ktoś wie jak zrobić, żeby rude magiczna i żelaza normalnie składowali w obozie? Bo coś nie działa mi, cały czas mam 0

 
With great power comes great bullshit

Tizgar

Tizgar

Użytkownicy
Marian "Menda" Pazdzioch
posty4265
Propsy1058
ProfesjaTester
  • Użytkownicy
  • Marian "Menda" Pazdzioch
Zaprzestać produkcji stalowych pretów ale wtedy z kasa będziesz na zero.
Magicznej nie da się stackwoac, chyba ze nie ukończyłeś umowy z hagenem.
 
Każdy mój post to moje własne zdanie na dany temat, i każdy ma prawo się z nim nie zgodzić.
Przyjaciół miej blisko, ale wrogów jeszcze bliżej.
Nic nie jest prawdziwe, wszystko jest dozwolone.
I was dreaming, about gold.
Jeśli czegoś nie rozumiesz to zaneguj to, tak najłatwiej nie wyjść na idiotę, ale tylko idiota neguje dwa razy to samo.
Prawda objawiona: Umiesz liczyć ? licz na siebie, twoje szczęście innych jebie.

W dupie mam goticzka nie odpowiadam na żadne pytania elo

finnick

finnick

Użytkownicy
posty3
Profesjabrak
  • Użytkownicy
Wie ktoś jak to naprawić gra uruchamia się normalnie jednak przy tworzeniu nowej gry wyrzuca access violation, trzykrotna reinstalacja od podstaw (czystego gothica) nie pomogła

Screen przykladowego bledu:

https://drive.google.com/file/d/1ERdcXwRRj17QsahqZ6CovzUtEer1bTzs/view?usp=sharing

EDIT : problem rozwiazany (jestem debilem i nie zaznaczalem russian installation)

 

Dlux15

Dlux15

Użytkownicy
posty2
Profesjabrak
  • Użytkownicy
Witam,
mam dwa problemy:
1. Mam włączony swobodny zapis, jednak nie mogę zapisywać w każdej lokacji (jedynie np w wieży xardasa)
2. Podkategorię w ekwipunku mają dziwne nazwy, nie ma mikstury tylko jakieś LÜbl#k itp...

Jestem zielony w temacie modyfikacji, bo powróciłem do gothica po latach...
Z góry dziękuję za pomoc!
 

Ventrue

Ventrue

Moderator działu
Herr Mannelig
posty1029
Propsy547
ProfesjaNierób
  • Moderator działu
  • Herr Mannelig
Pokaż.
 

Dlux15

Dlux15

Użytkownicy
posty2
Profesjabrak
  • Użytkownicy
Ok, znalazłem już rozwiązanie, problem zniknął po dołączeniu skrytpu angielsko polskiego.
 

Ventrue

Ventrue

Moderator działu
Herr Mannelig
posty1029
Propsy547
ProfesjaNierób
  • Moderator działu
  • Herr Mannelig
AB translation nie zostało podmienione, albo wypakowane.
 

xameleon

xameleon

Użytkownicy
posty4
Profesjabrak
  • Użytkownicy
prosze o usuniecie za 5 razem udalo sie zainstalowac lol
 


0 użytkowników i 1 Gość przegląda ten wątek.
0 użytkowników
Do góry