Problem z inicjowaniem Ikarusa i Lego 173 4

O temacie

Autor Anonimus14

Zaczęty 3.02.2019 roku

Wyświetleń 173

Odpowiedzi 4

Anonimus14

Anonimus14

Użytkownicy
posty70
Propsy51
Profesjabrak
  • Użytkownicy
Cześć, chciałbym do swojego moda dołączyć Ikarusa i Lego. Zacząłem więc go instalować według tego poradnika https://themodders.org/index.php?topic=16580.0
Jednak pojawiają się problemy przy kompilowaniu skryptów.

Próbowałem szukać tego w plikach i usuwać jednak to powodowało kolejne błędy aż dotarłem do miejsca, gdzie nie było żadnych błędów ale postacie i przedmioty nie miały podpisów.
Sprawa bardzo dziwna i nawet nie potrafię znaleźć rozwiązania w internecie. Z góry dzięki za pomoc
 

Splash

Splash

Moderator
posty3978
Propsy3183
ProfesjaNierób
  • Moderator
RGBA to funkcja zdefiniowana w pliku Interface w folderze LeGo. Sprawdź czy gdzieś indziej nie jest coś zdefiniowanego o nazwie RGBA.
 
Nie zajmuję się multiplayerami do Gothica. Przestańcie zawracać mi tym głowę...

Anonimus14

Anonimus14

Użytkownicy
posty70
Propsy51
Profesjabrak
  • Użytkownicy
Sprawdziłem wszystkie pliki w folderze Lego i słowo RGBA występuje w takich plikach.


Usuwałem to ale i tak były błędy aż dotarłem do takiego momentu, że nie było błędów ale podpisów nad postaciami też nie było, co już pisałem wyżej.
 

Splash

Splash

Moderator
posty3978
Propsy3183
ProfesjaNierób
  • Moderator
Chodzi mi o przeszukanie wszystkich folderów oprócz LeGo.
 
Nie zajmuję się multiplayerami do Gothica. Przestańcie zawracać mi tym głowę...

Anonimus14

Anonimus14

Użytkownicy
posty70
Propsy51
Profesjabrak
  • Użytkownicy
UDAŁO SIĘ! Okazało się, że miałem jakiś skrypt na naukę o którym zapomniałem i tam była ta funkcja, wywaliłem ją i teraz wszystko śmiga. Dzięki za pomoc, temat można zamknąć.
 


0 użytkowników i 1 Gość przegląda ten wątek.
0 użytkowników
Do góry