Gothic 3 - QP 4.U2 problem 579 1

O temacie

Autor Dinero

Zaczęty 27.04.2021 roku

Wyświetleń 579

Odpowiedzi 1

Dinero

Dinero

Użytkownicy
posty0
Profesjabrak
  • Użytkownicy
Cześć, postanowiłem wgrać Quest Pack 4 do Gothica 3 w wersji 1.75.14, ponoć wersja tego Quest Packa jest kompatybilna z tą wersją gry, a mimo to, jak odpalam instalke (Quest Packa), to pojawia się ten złoty kielich z napisem QP4 i tekst od Bezimiennego (w formie audio), i nagle jest komunikat: "Proszę zainstalować polskie wydanie gry Gothic 3 oraz aktualizację 1.73 lub nowszą". Każdy plik został ściągnięty z tego tematu:
https://themodders.org/index.php?topic=25684.0
 

Ventrue

Ventrue

DreamVader
Herr Mannelig
posty1090
Propsy577
ProfesjaNierób
  • DreamVader
  • Herr Mannelig
Rozdział II instrukcji: Gdyby instalator nie chciał wykryć Gothica (dzieje się tak dla wersji steamowej) zamieszczam plik dodający odpowiedni wpis do rejestru. Musimy wskazać nim plik Gothic3.exe
W linkach: Patcher dla wersji Steam lub tu
Link: https://mega.nz/#!6QxiEazC!jVAKZwZVFUOd1lByHrktGzEmFbLZbkczHLhQk55-vQw
 


0 użytkowników i 1 Gość przegląda ten wątek.
0 użytkowników
Do góry