[NB] Problemy techniczne, trudności oraz inne pytania ogólne 10485 91

O temacie

Autor Ventrue

Zaczęty 11.01.2021 roku

Wyświetleń 10485

Odpowiedzi 91

Ventrue

Ventrue

Moderator działu
Herr Mannelig
posty1110
Propsy590
ProfesjaNierób
  • Moderator działu
  • Herr Mannelig
Jak w temacie.
 

Gyoshi

Gyoshi

Użytkownicy
posty36
Propsy2
ProfesjaNierób
  • Użytkownicy
Nie wiem czy to tylko u mnie, ale po zainstalowaniu wszystkiego zgodnie z poradnikiem na DX11 mogłem wczytać gre tylko z menu glownego po uruchomieniu returninga. Jak zrobiłem zapis i z poziomu gry chciałem go wczytac to pasek ładowania cały sie zapelnial i gra craschowała. Po zainstalowaniu wszystkiego tak samo bez dx11 wszystko śmiga. Win10.
 

zakazany

zakazany

Użytkownicy
posty21
Propsy10
ProfesjaAktor głosowy
  • Użytkownicy
Mam dość irytujący problem. Po czasie 5-30min gry gdy używam teleportacji wywala mi grę bez żadnego błędu. Po prostu zwieszą się i wyłącza. Wywala w każdej lokacji przy użyciu platform i runy. Mam DX11 i GTR'a. Jakieś pomysły co może być przyczyną ? Na nowym save jest taki sam problem po jakimiś czasie.
 

Gyoshi

Gyoshi

Użytkownicy
posty36
Propsy2
ProfesjaNierób
  • Użytkownicy
Mam dość irytujący problem. Po czasie 5-30min gry gdy używam teleportacji wywala mi grę bez żadnego błędu. Po prostu zwieszą się i wyłącza. Wywala w każdej lokacji przy użyciu platform i runy. Mam DX11 i GTR'a. Jakieś pomysły co może być przyczyną ? Na nowym save jest taki sam problem po jakimiś czasie.
Miałem podobnie tylko mi crashowało przy zapisywaniu gdzieś po około półtoragodziny gry, dołozylem drugą kość 4gb ram i jest lapiej, ale dalej potrafi zcrashować po 2 godzinach gry, najczesciej przy zapisywaniu w porcie
 

Yetem12

Yetem12

Użytkownicy
posty133
Propsy28
Profesjabrak
  • Użytkownicy
Mam dość irytujący problem. Po czasie 5-30min gry gdy używam teleportacji wywala mi grę bez żadnego błędu. Po prostu zwieszą się i wyłącza. Wywala w każdej lokacji przy użyciu platform i runy. Mam DX11 i GTR'a. Jakieś pomysły co może być przyczyną ? Na nowym save jest taki sam problem po jakimiś czasie.
Miałem podobnie tylko mi crashowało przy zapisywaniu gdzieś po około półtoragodziny gry, dołozylem drugą kość 4gb ram i jest lapiej, ale dalej potrafi zcrashować po 2 godzinach gry, najczesciej przy zapisywaniu w porcie

Pobierzcie 4GB patcha: https://ntcore.com/?page_id=371 wybieracie Gothic.exe i [GothicStarter.exe, GothicStarter_Mod.exe] dla pewności.
 

tedddy_bear

tedddy_bear

Użytkownicy
posty857
Propsy171
Profesjabrak
  • Użytkownicy
Z tym crashowaniem podczas zapisywania gry, też miałem problem. Zrobiłem cały Jark bez problemów, ale kiedy wróciłem by odnaleźć skarby, i próbowałem po każdym skarbie zapisać grę, to wywalało błąd. Dlatego też musiałem się teleportować poza Jark, by zapisać grę. Trochę to nienormalne, ale co poradzić.
Podobnie miałem na pustyni, przez pewien czas. Ciekawe z czym to było związane?
 

set1213

set1213

Użytkownicy
posty39
Propsy4
Profesjabrak
  • Użytkownicy
Wraz z nadejściem NB i obejrzeniem tego na YT naszło mnie na granko i pojawił się mały problem graficzny. Mianowicie w Khorinis, na ulicy "hehe, Rzemieślniczej" mi się tekstura "wyciąga". Ja się od strony Harada spojrzy, to biegnie taka tekstura o górnego miasta aż do komina przy karczmie w porcie. Dokładnie do komina. Od strony bramy tego nie widać. Tekstura wygląda jakby ktoś rozciągnął ścianę wieży.

Czasami jakieś wyrwy w terenie się pojawiają. Raz na cmentarzu pokazała się podobna "wyrwa", tylko pokazująca niebo - zniknęła po ponownym włączeniu gry. W większości takie cosie widać z jednej strony. I ja nie wiem, co to jest... Ale o ile da się z tym żyć, to jest to początek gry i obawiam się, że problem eskaluje.

Jedyne co mi przyszło do głowy to DX11 wybrany w opcjach przy instalacji 2.0. Na filmiku odradzali, mówili o karcie dedykowanej (czy ktoś w ogóle wie, jaka to?), ale spróbowałem. No i wszystko działa, prócz tego, że te rzeczy się pojawiają.
 

garry18

garry18

Użytkownicy
posty1368
Propsy43
  • Użytkownicy
 

set1213

set1213

Użytkownicy
posty39
Propsy4
Profesjabrak
  • Użytkownicy
Jeśli chodzi o sam program, to dysponuję najnowszą wersją - a przynajmniej tak twierdzi instalator.

Jeśli chodzi o jakieś paczuszki do moda sygnowane "DX" to ja bym uprzejmie poprosił o podesłanie jakiegoś linka do tych najnowszych. Coś było na forum Spolszczenia, ale ten najnowszy nie działa.
 

Yetem12

Yetem12

Użytkownicy
posty133
Propsy28
Profesjabrak
  • Użytkownicy
Instalator nie ma najnowszej, tam jest wersja lekko zbugowana.

Link do gita: https://github.com/Kirides/GD3D11/releases
 

set1213

set1213

Użytkownicy
posty39
Propsy4
Profesjabrak
  • Użytkownicy
Proszę Szanownego Pana... Pomogło. Dziękuję wielce uprzejmie.  :)
 

Grasant

Grasant

Użytkownicy
posty82
Propsy9
Profesjabrak
  • Użytkownicy
Po zainstalowaniu samego returna 2.0 i próbie jego odpalenia wyskakuje mi za każdym razem taki komunikat https://zapodaj.net/17ac231beec81.png.html
Wcześniej wielokrotnie grałem w tego moda, instalując go bez żadnych problemów. Teraz napotykam na taką trudność i nie wiem co z tym zrobić. Jakieś pomysły?
 

garry18

garry18

Użytkownicy
posty1368
Propsy43
  • Użytkownicy
To po co piszesz o zwykłym r2.0 w temacie o NB?
 

SolariS

SolariS

Użytkownicy
posty358
Propsy76
ProfesjaGracz
  • Użytkownicy
Do usunięcia
 

Kyubie

Kyubie

Użytkownicy
posty389
Propsy32
  • Użytkownicy
Proszę Szanownego Pana... Pomogło. Dziękuję wielce uprzejmie.  :)
Kolego powiesz mi jak to zaktualizowałeś albo do któej wersji? Mam podobny problem z tym że jak zaiinstalowałem wszystko łącznie z DX i kamerą do DX to ta wycinka ze ściany jest. Po zainstalowaniu najnowszej aktualizacji czyli 17.7-dev16 gra nie chce się uruchomić po czym wyskakuje okienko z błędem na gothic.exe... Tylko deaktualizacja z tematu dot. wersji DX 17.5 Liker (Wycinam pliki z wersji Liker'a i nadpisuje ten nowszy DX) sprawia, że mogę odpalić Returna... Czy ktośmiał podobny problem?
 

Yetem12

Yetem12

Użytkownicy
posty133
Propsy28
Profesjabrak
  • Użytkownicy
 

Kyubie

Kyubie

Użytkownicy
posty389
Propsy32
  • Użytkownicy
gothic wydaje mi się że gog, pewny nie jestem.
wyskakuje okienko z : aplikacja została niewłaściwie uruchomiona 0xc000005
 

Yetem12

Yetem12

Użytkownicy
posty133
Propsy28
Profesjabrak
  • Użytkownicy
Próbowałeś uruchamiać za pomocą Gothic_Starter?
 

Kyubie

Kyubie

Użytkownicy
posty389
Propsy32
  • Użytkownicy
Próbowałem i dalej nic.
Nie rozumiem tego. Jak zainstaluje wszyzstko z instalatora krok po kroku i dokleję wersje 17.5 Liker'a to wszystko działa. Jak chcę zaktualizować DX do najnowszej wersji ze strony GIThub to wyskakuje mi błąd "aplikacja została niewłaściwie uruchomiona 0xc000005" i nic mi to nie mówi... A później jak znowu przekleję na nową wersję DX ten DX od Liker'a to znowu zaczyna działąć. Brakuje czegoś w tym update czy może ja nie mam jakichś aktualizacji systemowych z Visual c++?
Dodam tylko że której wersji nie wkleję nowszego DX to błąd wyskakuje ten sam...
 

garry18

garry18

Użytkownicy
posty1368
Propsy43
  • Użytkownicy
Pytanie do mądrzejszych, czy da się wyłączyć na naszej postaci obrażenia od krwawienia?
żebyśmy nie ginęli od jednego krwawienia po szkielecie...
 


0 użytkowników i 1 Gość przegląda ten wątek.
0 użytkowników
Do góry