[G2NK] Legend of Ahssûn DE 6429 25

O temacie

Autor Simon Said

Zaczęty 1.03.2019 roku

Wyświetleń 6429

Odpowiedzi 25

firefly

firefly

Użytkownicy
posty6
Propsy3
ProfesjaTłumacz
  • Użytkownicy
Pograłem dwie godziny, udało mi się zrobić parę zadań i zwiedzić kawałeczek świata i muszę powiedzieć, że modyfikacja póki co trzyma naprawdę wysoki poziom. Dubbing jest świetny, a w świat zdają się być włożone serca projektantów i wykonawców. Autotranslate też jest zaskakująco poprawny. Na jakieś rażące błędy chyba nigdzie nie natrafiłem, ale to pewnie z racji tego, że zobaczyłem dopiero wierzchołek góry lodowej. Jedyne, na co mogę pogrymasić jak na razie, to fakt, że kilka razy zdarzyło mi się natrafić na leżący na ziemi przedmiot, który okazywał się być zwykłym vobem nie do podniesienia.
 

koooonek

koooonek

Użytkownicy
posty24
Propsy12
Profesjabrak
  • Użytkownicy
Co do tych przedmiotów nie do podniesienia to normalne, w wielu modyfikacjach takie coś występuje. Nie dam głowy, ale zakładam, że taki zabieg jest stosowany po to, aby czymś zapełnić świat ale jednocześnie nie pozwolić na zbyt częste "zbieractwo" (a więc też zbyt łatwe wzbogacenie się).
 

Sensoy

Sensoy

Użytkownicy
posty144
Propsy29
ProfesjaGracz
  • Użytkownicy
Pomoże mi ktoś jak odpalam modyfikacje to mi wywala Access Violation i nie mogę nic zrobić. zainstalowałem wszystko jak trzeba i nic. Ponowna instalacja gry i modyfikacji nic nie dała
 
Ukończone Modyfikacje:
Gothic 1
Zagadka Bagiennego Ziela                               
Świat Skazańców
Edycja Rozszerzona 1.4.5 i 1.4.8
Ciemności Gordotha
Czas Zapłaty 1.5
Gothic 2
TheReturning 2.0 (0062) i (0066.1)
L'hiver Edition 0.9.3 i 1.1 PL
Złote Wrota
Bandyci

koooonek

koooonek

Użytkownicy
posty24
Propsy12
Profesjabrak
  • Użytkownicy
Posiadasz dodatek Noc Kruka ? Nie instalowałeś przypadkiem DirectX 11 mod-a ? Nie jest on kompatybilny z tego co zauważyłem.
 

Gaharzysko

Gaharzysko

Użytkownicy
posty14
  • Użytkownicy
Mnie wywala do pulpitu przed intrem lub po. Mam wszystkie komponenty zainstalowane, system packi itd. bez dx11. Czy Legend jest kompatybilne z XP?
 

siwy2866

siwy2866

Użytkownicy
posty10
Propsy3
Profesjabrak
  • Użytkownicy
Jeśli ktoś chce zrobiłem autotranslate na polski programem Easy Gothic Mod Translator


 
Spoiler
https://imgur.com/a/2iHPVRC

https://www.mediafire.com/file/2rq2nvpukmlf5jz/LoA_PL.mod/file

Plik należy wkleić do głównego folderu Gothicka  data/modvdf i w ustawieniach loA.ini zmienić ścieżkę dostępu na taką


[FILES]
VDF=LoA.mod  LoA_Speech1.mod  LoA_Speech2.mod  LoA_PL.mod   LoA_Patch1.mod  LoA_Patch2.mod
 


0 użytkowników i 1 Gość przegląda ten wątek.
0 użytkowników
Do góry