[G3] CP1.75 + QP 4.U2 + CM3.1 + K.2.02 + G3EEUP1.04.11 + PGL 1.3B + LTM 0.33 PL 506559 1335

O temacie

Autor Ventrue

Zaczęty 5.01.2016 roku

Wyświetleń 506559

Odpowiedzi 1335

Bartrko

Bartrko

Użytkownicy
posty7
Profesjabrak
  • Użytkownicy
gdzie znajdę drugi kwiat lotosu? jeden był na środku oczka wodnego w mora sul a drugi niby ma być po środku oczka wodnego nieopodal bakareshtu, ale go po prostu nie ma, jest jakiś kod na to albo inne miejsce gdzie to będzie?
 

Delph(Delphoxed)

Delph(Delphoxed)

Użytkownicy
posty99
Propsy21
ProfesjaGracz
  • Użytkownicy
gdzie znajdę drugi kwiat lotosu? jeden był na środku oczka wodnego w mora sul a drugi niby ma być po środku oczka wodnego nieopodal bakareshtu, ale go po prostu nie ma, jest jakiś kod na to albo inne miejsce gdzie to będzie?

Jak masz kradzież kieszonkową możesz okraść Eusebio z mikstury i nie musisz w ogóle szukać kwiatów lotosu.
 

Bartrko

Bartrko

Użytkownicy
posty7
Profesjabrak
  • Użytkownicy
gdzie znajdę drugi kwiat lotosu? jeden był na środku oczka wodnego w mora sul a drugi niby ma być po środku oczka wodnego nieopodal bakareshtu, ale go po prostu nie ma, jest jakiś kod na to albo inne miejsce gdzie to będzie?

Jak masz kradzież kieszonkową możesz okraść Eusebio z mikstury i nie musisz w ogóle szukać kwiatów lotosu.

właśnie okradłem i typ miał tylko miksturę zdrowia, many i 100 złota xD a to była ta kradzież z moda w stylu "spójrz co tam jest" a nie taka z podstawki
 

Dewalmy

Dewalmy

Użytkownicy
posty82
Propsy12
ProfesjaGracz
  • Użytkownicy
Ktos wie czemu nie moge zbierac skor klow itp ze zwierzat mimo wyuczenia tego?

Poprawka do toporu larsa rozwiazala problem
 

TheProfesor

TheProfesor

Użytkownicy
posty14
Propsy2
Profesjabrak
  • Użytkownicy
Witam. Zainstalowałem wszystko zgodnie z instrukcją i niestety podczas ładowania nowej gry wyskakuje mi "Error saving shader" :( Pomocy!!!
 

set1213

set1213

Użytkownicy
posty27
Propsy3
Profesjabrak
  • Użytkownicy
Trochę czasu minęło. Dość by rozwiązać problem i przejść grę, ale jeśli nie... Cóż, być może nie odpalasz gry przez Mod Startera w którym należało zintegrować mody? Wiem, że u mnie przy włączaniu się gry za pierwszym razem shader był chyba - nie pamiętam najlepiej - dopasowywany, czy coś. Trwało to kilka minut. Ciemny ekran i te sprawy. Potem gra działała.
 

alieniksior

alieniksior

Użytkownicy
posty2
Profesjabrak
  • Użytkownicy
Mam ten sam problem dziwny co niektórzy. Mianowicie zauważyłem że są nowe drzwi z któregoś moda. W Ardei na pewno są takie 2 pary drzwi, u alchemika i kowala. Nie ma na nich żadnych informacji ani nic, i nie wiem czy to się otwiera "Otwieraniem zamków"   zobaczę za jakiś czas, czy to błąd i texturowy wall.
 

Rivet

Rivet

Użytkownicy
posty94
Propsy30
ProfesjaGracz
  • Użytkownicy
@alieniksior Z tego co pamiętam te drzwi powinny się otworzyć jak do Ardei wrócą mieszkańcy.
 

Delph(Delphoxed)

Delph(Delphoxed)

Użytkownicy
posty99
Propsy21
ProfesjaGracz
  • Użytkownicy
Dokładnie, można to ująć za zabezpieczenie zrobione przez twórców moda byśmy nie ograbili zbyt przydatnych rzeczy z tych domków na początku gry.
 

tedddy_bear

tedddy_bear

Użytkownicy
posty857
Propsy171
Profesjabrak
  • Użytkownicy
Mam dziwny problem. Dotychczas grałem w tą tu składankę modów na win7, ale tydzień temu przeszedłem na win10, i pojawiły się problemy.
Zaczęły wyskakiwać błędy o braku pliku d3dx9_40.dll, a kiedy go wgrałem, to pojawił się kolejny błąd:

Wgrałem na czysto win10 i stery grafiki, na to poszedł czysty G3 i gra ruszyła. Po wgraniu "Gothic_3_EE_Patch_v1.75.14_Int_Full", zaczyna gra się nie uruchamiać. Tak więc problem leży w patchu.
Próbowałem na nowo wgrywać directX'a, framework'a i  Visual C++'a ale nic to nie dawało.
Pomaga reinstalacja czystego G3 i gra się uruchamia, ale jak chcę wgrać na to patcha 1.75, to wyskakuje błąd 0xc0000007b.
Ktoś miała podobną sytuację i zna jakieś rozwiązanie?
 

tedddy_bear

tedddy_bear

Użytkownicy
posty857
Propsy171
Profesjabrak
  • Użytkownicy
Dobra poradziłem sobie w trochę dziwny sposób, ale jakby ktoś miał podobny problem, to może się mu to przydać.
Najpierw instalujemy G3 ale odhaczamy direct'a. Jeśli po uruchomieniu gry, zobaczymy monit, że brakuje nam d3dx9_29.dll, to instalujemy "directx_Jun2010". Po tym powinna nam gra ruszać. Następnie instalujemy patch'a 1.75, i jeśli po nim gra ruszy, to można instalować resztę.
Nie wiem skąd takie problemy z instalacją na win10, u kolegi bez problemu mu ruszyła na lapku.
 

Delph(Delphoxed)

Delph(Delphoxed)

Użytkownicy
posty99
Propsy21
ProfesjaGracz
  • Użytkownicy
Dlatego ja nie ufam tym instalatorom DirectX z gier, tylko samodzielnie instaluję :D Całe szczęście, że udało się uratować i naprawić ten problem.
 

KusariGama

KusariGama

Użytkownicy
posty2
Profesjabrak
  • Użytkownicy
Siemka
nie wiem czy ktoś już o to pytał ale tu jest 67 stron ;p
Da radę do tego morda stworzyć dubbing używając popularnego teraz Gothic Bota ?
Chodzi oczywiście o te nowe questy, które nie mają żadnej ścieżki dialogowej :)
Pozdrawiam
 

Ventrue

Ventrue

DreamVader
Herr Mannelig
posty1086
Propsy575
ProfesjaNierób
  • DreamVader
  • Herr Mannelig
Gothic Bot tak średnio się prezentuje, bardziej możliwy jest Mekatron. Niemcy do CSP chcą dodać dubbing, więc pewnie jest taka opcja.
 

KusariGama

KusariGama

Użytkownicy
posty2
Profesjabrak
  • Użytkownicy
Znajdę gdzieś jakiś poradnik jak to zrobić gdybym chciał spróbować?
Fakt ten co napisałeś chyba się lepiej prezentuje.
 

Delph(Delphoxed)

Delph(Delphoxed)

Użytkownicy
posty99
Propsy21
ProfesjaGracz
  • Użytkownicy
Raczej nie, zresztą to jest dość skomplikowany proces wymagający jakiejś tam wiedzy o moddingu Gothic 3. Do tego raczej mało osób, patrząc po opiniach chciało by grać w grę z dubbingiem z bota.
 


0 użytkowników i 1 Gość przegląda ten wątek.
0 użytkowników
Do góry