[G3] CM MOD + Quest Pack 4U2 + CM 3.1 + Konsekwencje + G3EEUP 1.04.10. PL 258304 933

O temacie

Autor Ventrue

Zaczęty 5.01.2016 roku

Wyświetleń 258304

Odpowiedzi 933

Simen

Simen

Moderator
Nilfgaard
posty5856
Propsy2639
ProfesjaTester
  • Moderator
  • Nilfgaard
Zmień antywirusy, bo wychodzi na to, że jakieś gówniane masz.

@Ventrue chcesz, żebym Ci temat zaktualizował?
 
http://chomikuj.pl/gothicwarrior

https://www.youtube.com/watch?v=UCMTYnPVyFu



Ventrue

Ventrue

DreamVader
Herr Mannelig
posty846
Propsy492
ProfesjaNierób
  • DreamVader
  • Herr Mannelig
Ale co konkretnie, bo nie jestem na bieżąco.
 

Simen

Simen

Moderator
Nilfgaard
posty5856
Propsy2639
ProfesjaTester
  • Moderator
  • Nilfgaard
Nie było czasem jakiejś aktualizacji czy coś i nie trzeba Ci nic dodać do tematu?
 
http://chomikuj.pl/gothicwarrior

https://www.youtube.com/watch?v=UCMTYnPVyFu



tefendy

tefendy

Użytkownicy
posty8
Profesjabrak
  • Użytkownicy
@Ventrue

pytanko


czy odpowiednia kolejność instalowania jest potrzebna?
bo doszedłem do montery i zdziwko było lekkie gdy 4 buntowników próbowało samemu odbić ją xD

nawet to, że ardea została 2x przez orków z gór zaatakowana nie było na tyle dziwne xD.
 

Ventrue

Ventrue

DreamVader
Herr Mannelig
posty846
Propsy492
ProfesjaNierób
  • DreamVader
  • Herr Mannelig
Może to randomowe ataki o jakie pełno w tym modzie.
 

Heref

Heref

Użytkownicy
posty1
Profesjabrak
  • Użytkownicy
 Dobry ,mam problem nwm czy jestem takim rakiem ale ten community patch w punkcie drugim to gothic 3 ee patch ?
bo nie wiem skad pobrac tego community patcha w takim razie poniewaz nizej w tych linkach jak sie klika na CP to wlasnie jest to :D


Post połączony: 2018-04-04, 17:07
znalazłem już na necie lecz teraz mam taki problem "błąd otwarcia pliku do zapisu"
 

Hudof

Hudof

Użytkownicy
Dragonslayer
posty145
Propsy17
Profesjabrak
  • Zbanowany
  • Dragonslayer
 

Jao

Jao

Użytkownicy
Jedyny w swoim rodzaju
posty2357
Propsy484
ProfesjaNierób
  • Użytkownicy
  • Jedyny w swoim rodzaju
Wyszedł 31 grudnia 2017.
Dzięki zatem za szybkie info :F
 
Prawda jest taka, że ty jesteś słaby, a ja jestem tyranią złych ludzi. Ale staram się, Ringo. Naprawdę staram się być pasterzem.

Hudof

Hudof

Użytkownicy
Dragonslayer
posty145
Propsy17
Profesjabrak
  • Zbanowany
  • Dragonslayer
 

nodest

nodest

Użytkownicy
posty3
Profesjabrak
  • Użytkownicy
mam taki problem że zamiast opisu na orkowych broniach jest tylko "-" w nazwach niektórych postaciach i dialogach jest tak samo :/
 

Kempix

Kempix

Użytkownicy
posty171
Propsy12
ProfesjaSkrypter
  • Użytkownicy
Cytuj
mam taki problem że zamiast opisu na orkowych broniach jest tylko "-" w nazwach niektórych postaciach i dialogach jest tak samo :/
Pewnie coś źle zainstalowałeś
 

Hudof

Hudof

Użytkownicy
Dragonslayer
posty145
Propsy17
Profesjabrak
  • Zbanowany
  • Dragonslayer
mam taki problem że zamiast opisu na orkowych broniach jest tylko "-" w nazwach niektórych postaciach i dialogach jest tak samo :/

Zintegrowałeś Update Pack przez Mod Starter? Jeśli tak, to jest przyczyna.
 

Blender

Blender

Użytkownicy
posty1
Profesjabrak
  • Użytkownicy
Mam taki problem, zainstalowałem G3 ze steam(podstawka), następnie Community Patch i zacząłem instalację Quest Packa 4u2. Przy instalacji QP wyskakują błędy z problemem odczytu plików. Czy ktoś wie co może być przyczyną?
 

Diwajn

Diwajn

Użytkownicy
posty23
Propsy5
  • Użytkownicy
Czy Update Pack v1.04.11 wnosi jakieś istotne zmiany inne niż naprawa bugów?
 

Hudof

Hudof

Użytkownicy
Dragonslayer
posty145
Propsy17
Profesjabrak
  • Zbanowany
  • Dragonslayer
Chyba masz podany wyżej link i changelog tam jest  :ayfkm: :facepalm:
 

egaru

egaru

Użytkownicy
posty3
Profesjabrak
  • Użytkownicy
Hej wszystkim:) czy istnieje spolszczenie do aktualnego content moda i konsekwencji? najnowsze, jakie potrafiłam znaleźć to content mod 2.6.3 + konsekwencje 2.02 (http://download.komputerswiat.pl/gry-i-rozrywka/mody-do-gier/gothic-3/content-mod-plus-konsekwencje), czyli mocno przestarzałe.
 

Jao

Jao

Użytkownicy
Jedyny w swoim rodzaju
posty2357
Propsy484
ProfesjaNierób
  • Użytkownicy
  • Jedyny w swoim rodzaju
Najnowszy CM zawiera polską wersję, nie trzeba instalować osobno spolszczenia.
 
Prawda jest taka, że ty jesteś słaby, a ja jestem tyranią złych ludzi. Ale staram się, Ringo. Naprawdę staram się być pasterzem.

egaru

egaru

Użytkownicy
posty3
Profesjabrak
  • Użytkownicy
Dzięki za odpowiedź! Czy wystarczy wybrać język polski w instalacji, żeby spolszczenie zostało zainstalowane?
Podczas instalacji CM (w kolejności: Podstawka, 1.75.14 Community Patch, Quest Pack 4.2 PL, QP Update for patch 1.75, CM 3.1 INT FINAL) wyskoczyły mi dwie informacje:

"The Mod --Consequences 2.0.2--  only works with QP Quests! Aktivate QP Quests?" Wcześniej wybrałam CM 3 (Without QP Quests) ale rozumiem, że to niemożliwe?

"Only Info - The Mod --Citizens-- is included into Consequences 2.0.2 and the citizens Texturepack won't work" Nie jestem pewna, co to może znaczyć, szczególnie że wcześniej odznaczyłam wszystkie alternatywne tekstury.
 

Jao

Jao

Użytkownicy
Jedyny w swoim rodzaju
posty2357
Propsy484
ProfesjaNierób
  • Użytkownicy
  • Jedyny w swoim rodzaju
Pierwsze powiadomienie to świadectwo, że w instrukcji w tym wątku jest błąd, drugie czysto informacyjne.
 
Prawda jest taka, że ty jesteś słaby, a ja jestem tyranią złych ludzi. Ale staram się, Ringo. Naprawdę staram się być pasterzem.

Siegiell

Siegiell

Użytkownicy
posty4
Propsy1
Profesjabrak
  • Użytkownicy
 


0 użytkowników i 2 gości przegląda ten wątek.
0 użytkowników
Do góry