[WIP] Returning 2.0 NB 03-02-2021 - Spolszczenie [Linki,Instrukcja,Galeria] 11608 87

O temacie

Autor Ventrue

Zaczęty 5.01.2021 roku

Wyświetleń 11608

Odpowiedzi 87

Yetem12

Yetem12

Użytkownicy
posty108
Propsy25
Profesjabrak
  • Użytkownicy
 

Kyubie

Kyubie

Użytkownicy
posty387
Propsy32
  • Użytkownicy
Wyłączenie nakłądki steam nic nie dało. Czemu niby chodzi na DX z niższego patcha skoro ten nowszy jest robiony pod steam.

@Edit. No dobra. Nie wiem o co tu chodzi. W momencie gdy wrzuciłem na chwilę obecną najnowszego DX błąd wyskakuje dalej. Jednak gdy przekopiuję plik o nazwie ddraw.dll z dx 17.5 Liker do systemu gothica i nadpiszę go na plik ddraw.dll z najnowszego DX gra znowu się uruchamia. Czy to jest wina tego pliku skoro tak? Zgaduję, że i tak rzeczy które były na najnowszym DX nie będą cohdziły przez to, że plik ddraw będzie z wcześniejszej wersji...
 

garry18

garry18

Użytkownicy
posty1302
Propsy41
  • Użytkownicy
Ale poczekaj, czemu nie możesz grać na starszym DX ? co takiego jest na tym nowym?

Sam gram na tym starszym i nie mam z niczym problemu, dlatego nie robiłem aktualizacji, bo po co?
 

Kyubie

Kyubie

Użytkownicy
posty387
Propsy32
  • Użytkownicy
Jest kilka niedociągnieć... dodatkowo fps spada w niektorych miejscach, a ten nowszy DX dużo naprawia z tego co czytam...
 

SolariS

SolariS

Użytkownicy
posty332
Propsy65
ProfesjaGracz
  • Użytkownicy
Napisz na GitHub do twórców tak jak ci wcześniej ktoś zalecił najwyraźniej coś nie jest do końca kompatybilne u ciebie i nie chce działać
 

Kyubie

Kyubie

Użytkownicy
posty387
Propsy32
  • Użytkownicy
Niestety najgorsze jest to, że nie będę chyba w stanie przetłumaczyć tego na tyle dobrze, żeby było oddane w 100% problemu bo błąd przecież po polsku :).
A oto on
https://imgur.com/kwFuqYb
 

Yetem12

Yetem12

Użytkownicy
posty108
Propsy25
Profesjabrak
  • Użytkownicy
O to jakiś problem u Ciebie w systemie jest, musisz wklepać w google ten kod błędu i poszukać rozwiązania bo potencjalnych problemów tego jest cała masa.
 

Kyubie

Kyubie

Użytkownicy
posty387
Propsy32
  • Użytkownicy
Niestety, ale szukałem i nie ma na to rozwiązania. Ponadto czemu wersja likiera działa, a ta z gita juz nie? Co mogło sie w tym aż tak zmienić żeby gra przestała działać? I to w samym pliku .dll?
 

garry18

garry18

Użytkownicy
posty1302
Propsy41
  • Użytkownicy
Ale powiedz co takiego w tym nowym DX jest że musisz go mieć? przecież stary działą tak?
 

Kyubie

Kyubie

Użytkownicy
posty387
Propsy32
  • Użytkownicy
No tłumaczyłem ze optymalizacja jest dużo lepsza. Dodatkowo w moim przypadku ma znaczenie bo zwiększy i ustabilizuje mi fps. Spróbuj może zadziała u ciebie ;)
 

garry18

garry18

Użytkownicy
posty1302
Propsy41
  • Użytkownicy
Nie potrzeba bo i tak mam 60 fps cały czas, wole nie psuć czegoś co działa.
 

Kyubie

Kyubie

Użytkownicy
posty387
Propsy32
  • Użytkownicy
Wystarczy przekelić powrotnie DX Likiera i działa. Jeżeli byś "zaryzykował" to może byś miał jeszcze wydajniejszy fps. A przy okazji ja bym się upewnił czy to tylko u mnie ten błąd wyskakuje.
 

SolariS

SolariS

Użytkownicy
posty332
Propsy65
ProfesjaGracz
  • Użytkownicy
Oficjalny komunikat od twórców

"The AB team is taking a break from developing the mod, so there will be no new updates for now."
 

Tizgar

Tizgar

Użytkownicy
Marian "Menda" Pazdzioch
posty4535
Propsy1097
ProfesjaTester
  • Użytkownicy
  • Marian "Menda" Pazdzioch
 
Każdy mój post to moje własne zdanie na dany temat, i każdy ma prawo się z nim nie zgodzić.
Przyjaciół miej blisko, ale wrogów jeszcze bliżej.
Nic nie jest prawdziwe, wszystko jest dozwolone.
I was dreaming, about gold.
Jeśli czegoś nie rozumiesz to zaneguj to, tak najłatwiej nie wyjść na idiotę, ale tylko idiota neguje dwa razy to samo.
Prawda objawiona: Umiesz liczyć ? licz na siebie, twoje szczęście innych jebie.

W dupie mam goticzka nie odpowiadam na żadne pytania elo

SolariS

SolariS

Użytkownicy
posty332
Propsy65
ProfesjaGracz
  • Użytkownicy
A to sorrki ja dopiero dzisiaj zauwazyłem ;d
 

Subuki

Subuki

Użytkownicy
posty152
Propsy1
Profesjabrak
  • Użytkownicy
Witajcie.
Może ktoś mi podesłać plik usersettings.ini dla nowego balansu bo po zainstalowaniu moda ten plik pokazał się w formie BIN a ten z tego co wiem jest nie edytowalny.
Chciał bym zwiększyć fpsy w gothicu.
Link na poprzedniej stronie jest nieaktywny.
 


Subuki

Subuki

Użytkownicy
posty152
Propsy1
Profesjabrak
  • Użytkownicy
@Subuki https://www.mediafire.com/file/rnsoo3t2glq2yh6/UserSettings.ini/file

Bardzo ci dziękuję !


Ustawiłem Enable na 1 ale nie widać żadnej różnicy w FPS...
 

SolariS

SolariS

Użytkownicy
posty332
Propsy65
ProfesjaGracz
  • Użytkownicy
W takim razie może to nie jest problemem. Jakie masz flaki w PC? Próbowałeś się bawić opcjami wydajności? Opcjami pod F11 samego DX11? Duzo daje zejście z jakości cieni
 

Foytaz

Foytaz

Użytkownicy
posty39
Propsy1
ProfesjaScenarzysta
  • Użytkownicy
Odpaliłem NB i na chwilę obecną poza kosmetologią i mniejszą ilością kasy nie zauważyłem większych zmian. Czy są duże różnice w zadaniach pomiędzy tym co było w AB do tego co jest w NB?
 


0 użytkowników i 1 Gość przegląda ten wątek.
0 użytkowników
Do góry